รบกวนผู้ที่ใช้ addictivedrums ด้วยครับ  
 
ปัญหาที่เกิดขึ้นก็คือ เวลาผมเขียนกลองเสร็จ แล้วลองเปิดดู มันจะมีเสียง ก๊อกๆแก๊กๆ ประมาณว่า เหมือนสายแจ๊คเสียบไม่สนิทอ่ะครับ เสียงมันจะเป็นแบบนั้นอ่ะครับ ยังไงรบกวนผู้รู้ช่วยตอบหน่อยนะครับ ว่าจะแก้ไขอย่างไรดีครับ

   สมาชิกแบบพิเศษ   88boymusic      27 มิ.ย. 53   เวลา 23:00:00       พิมพ์   แจ้งลบ   ส่งหาเพื่อน    IP = 125.25.88.110
 


  คำตอบที่ 1  
 
สิ่งแรกเลยต้องดูว่าใช้ CPU อะไรเท่าไหร่ Ram กี่ Gb และต่อมาก็น่าจะ Audio Interface หรือ ซาวด์การ์ด
ถ้าใช้ออนบอร์ด ได้ลงไดร์เวอร์ ASIO4All รึเปล่า ถ้าลงแล้ว ตั้งค่า Buffer เท่าไหร่ ถ้าตั้งค่ามากจะไม่มีเสียงลักษณะแบบนี้แต่จะมีการ Delay เวลาอัดเครื่องดนตรีแบบ Raeltime แต่ถ้าค่าน้อยอาการ Delay จะไม่มีและจะมีเสียงอย่างที่ว่านี้มาแทนถ้าหาก CPU และ Ram น้อยเกินไป..
เดาๆเอานะครับ....

   summao      28 มิ.ย. 53   เวลา 3:24:00   IP = 61.90.8.87
 


  คำตอบที่ 2  
 
น่าจะเกี่ยวกับซาวด์การ์ดครับ

   สมาชิกแบบพิเศษ      parock      28 มิ.ย. 53   เวลา 8:57:00   IP = 118.175.111.18
 


  คำตอบที่ 3  
 
เพิ่มค่า latency ให้มากขึ้นครับ
เวลาทำงานกับ midi ถ้ามันดีเลย์ก็ลดลง
แต่ถ้าทำงานกับ audio ต้องเพิ่มขึ้นครับ...

   บุญทิ้ง   28 มิ.ย. 53   เวลา 10:32:00   IP = 180.183.157.109
 


  คำตอบที่ 4  
 
น่าจะปัญหาจาก การทำงานที่หนักเกินไปของ CPU ครับผม

   สมาชิกแบบพิเศษ      sticker2you      28 มิ.ย. 53   เวลา 18:33:00   IP = 125.26.184.246
 


  คำตอบที่ 5  
 
อ่า นี่สเปคคอมผมอ่ะครับ

CPU INTEL 1156 CORE I5 750 2.66 GHz(T)

M/B 1156 GIGABYTE H55M-USB (T)

DDR3-RAM P/C 4/1 600 KINGSTON HYPER-X (KHX1)

HD 500GB (7200RPM) WESTERN ASTA-II(B/F32MB)

SOUND CARD CREATIVE AUDIGY VALUE 7.1CH (T)



   สมาชิกแบบพิเศษ      88boymusic      28 มิ.ย. 53   เวลา 22:43:00   IP = 125.25.132.137
 


  คำตอบที่ 6  
 
ลอง SET ประมานนี้ดูครับ

   กีต้าร์ เบอร์ดี้      29 มิ.ย. 53   เวลา 11:47:00   IP = 111.84.61.205
 


  คำตอบที่ 7  
 
ผมเคยเจอกับซาวด์ออนบอร์ดของ เมนบอร์ดที่เป็น HD (รุ่นใหม่ๆ) ผมใช้กับโซน่านะ ทั้งดีเลย์ ทั้งก๊อกๆแก๊กๆ มากมาย ยิ่งเวลาช่วงต่อของ track midi มีเสียงนี้ประจำ หรืออาจจะเป็นเพราะแรมน้อยเกินไปก็ไม่ทราบได้ เพราะแรมแค่ 512

   wattana180127      30 มิ.ย. 53   เวลา 8:39:00   IP = 203.172.199.250
 


  คำตอบที่ 8  
 
ไม่น่าใช่นะครับ ผมใช้ Ez ถ้าแบบนั้นแสดงว่า คอมหรือซาวน์การ์ดอาจมีปัญหา
ต่อให้เป็น Driver จาก ASIO4All ผมก็เล่น Samp ทุกวันอะ

wattana180127 จขกท เค้าว่าเค้าใช้
SOUND CARD CREATIVE AUDIGY VALUE 7.1CH (T)
ผมว่ามันก็น่าจะไม่มีปัญหาอะ

ถ้ายังไงลองลงวินโวส์ใหม่
แล้วเช็ค Samp หา ของค่ายอื่นมาเล่นดูนะครับ ถ้าหายแสดงว่า แผ่นที่ลงมีปัญหาครับ

   หมูบิน Fire      1 ก.ค. 53   เวลา 14:27:00   IP = 58.9.149.33
 




any comments, please e-mail   guitarthai@gmail.com (นายดู๋ดี๋)
All Rights Reserved (C) Copyright 1999 - 2005