Home | Login | คอร์ด/เนื้อเพลง | Webboard | Classifieds | Music Jobs (หางาน) | TV / Video









(เพจ: โรงเรียนกีตาร์ไทย)


(เพจ: Guitarthai.com)
  HD300 มีปัญหา pedel ไม่ทำงาน  
 
คือผมได้ทำการ Factory Reset pod hd300 ทำตามขั้นตอนทุกอย่าง แต่มาติดตรง pedal ใช้ไม่ได้ set กี่ครั้งก็ทำไม่ได้ ติดตรงขั้นตอน ที่ให้เลขมันขึ้น 127 ดังสุด 0 เบาสุด ตรงนี้ไม่ได้ยอมขึ้น ทำมาหลายตั้งแล้ว

มันข้ามขั้นขึ้นตัวเลขไป มันขึ้น pedal to max pos prs chd to save เลยคับ

http://www.youtube.com/watch?v=dg2cJ0QNDeA

ทำตามวีดีโอบอกทุกขั้นตอน

ก็ยังไม่ได้ ช่วยที่ครับ



   สมาชิกแบบพิเศษ   un_dance      10 ธ.ค. 55   เวลา 20:38:00       พิมพ์   แจ้งลบ      IP = 125.27.44.101
สมาชิกแบบพิเศษ  
 


  คำตอบที่ 1  
 
ลองเซ็ทพีดัลใหม่ครับ
กดปุ่มCh Dค้างและเปิดเครื่อง
ทำตามที่หน้าจอโชว์ไปทีละขั้นตอน ลองดูครับ
หากไม่ได้จริงๆก็ลองยกมาที่ศูนย์MIเดี๋ยวผมจัดการให้เองครับ


   Invinsible Kid      10 ธ.ค. 55   เวลา 20:55:00    IP = 141.0.8.97
 


  คำตอบที่ 2  
 
ไมได้คับ

หลายครั้งละ

อยู่พัทยาไปลำบากคับต้องรอวันว่าง คับ

เซ็งมาก ^^

   สมาชิกแบบพิเศษ      un_dance      10 ธ.ค. 55   เวลา 21:11:00    IP = 125.27.44.101
สมาชิกแบบพิเศษ  
 


  คำตอบที่ 3  
 
ลองต่อComอัฟเฟริมแวร์ครับ แล้วค่อยมาเซ็ทค่าพีดัลใหม่ หากยังไม่ได้ค่อยส่งศูนย์MIครับ

   Invinsible Kid      11 ธ.ค. 55   เวลา 1:05:00    IP = 141.0.8.120
 
 

Bigtone.in.th Online Music Store

Yamaha



ตั้งกระทู้ Login ก่อน Click ที่นี่
ผู้ตอบ :
รูปภาพ:  ( ไม่เกิน 150 K )
ข้อความ :
 

any comments, please e-mail   guitarthai@gmail.com (นายดู๋ดี๋)
© All rights reserved 1999 - 2015. All contents in this web site are the properties of www.guitarthai.com and Saratoon Suttaket