Home | Login | คอร์ด/เนื้อเพลง | Webboard | Classifieds | Music Jobs (หางาน) | TV / Video









(เพจ: โรงเรียนกีตาร์ไทย)


(เพจ: Guitarthai.com)
  อาการเเบบนี้ ไอซี เเอมป์เสียใช่ปะครับ  
 
จากกระทู้เดิม
http://www.guitarthai.com/webboard/question.asp?QID=381055

กัดลายเเล้วยังเกิดปัญหาเดิมคือ เสียงออกลำโพงเเล้วฮัมไม่มีเสียง (ลำโพงขาดไป 1 )
วัดดูเพราะไฟออก out วัดได้ 30V ครับ
อาการนี้ไอซีพังหรือไม่ครับ เพราะผมไม่รู้ว่าเวลาพัง มันจะตัดการทำงานเลย
หรือจะทำงานผิดปกติจนจ่ายไฟออกลำโพงเเบบกรณีผมกันเเน่ ถ้าพังจะได้สั่ง IC ตัวใหม่อะครับ
ถ้าเป็นไม่ไม่ได้ในลักษณะนี้ จะได้งมหาวิธีอื่นมาเเก้ เเต่ผมเช็ควงจรไรหมดเเล้วครับ
R จุด mute ผมใส่ 1k ตามวงจรที่เขาทำลงเลเอ้าท์ครับ เปะ


birser      9 ต.ค. 56   เวลา 23:07:00       พิมพ์   แจ้งลบ      IP = 119.42.104.222
 


  คำตอบที่ 1  
 
ผมต่อตามนี้เเหละครับผม เฮ่อ

   birser      9 ต.ค. 56   เวลา 23:10:00    IP = 119.42.104.222
 


  คำตอบที่ 2  
 
1 เช็คการลงอุปกรณ์ ลายวงจร ถูกต้องหรือไม่
2 ก่อนเสียบ ไอซี วัดแรงดันภาคจ่ายไฟ ถูกต้องหรือไม่
3 ก่อนต่อลำโพง ให้ลัดอินพุทลงกราวด์ วัดแรงดัน เอาท์พุท
ต้องไม่มี ไฟดีซี รั่วออกมา
4 ถ้ามี dc รั่วหรือไม่มี ออกมาอาจต่อผิด หรือ ไอซีเสีย
5 mute ไม่แน่ใจไว้ปิดเสียงหรือเปล่า


   tuar1234      10 ต.ค. 56   เวลา 2:36:00    IP = 58.64.72.39
 


  คำตอบที่ 3  
 
เขาบอกให้เปิดเลยจั้มเลยอะครับ ขาmute
การต่อถูกเเล้วครับ ขูดลายวงจรไม่ช็อตเเน่
เเต่ยังไม่ได้เอา in ลงกราวน์ (ไม่ได้ใส่ volครับ)

   birser      10 ต.ค. 56   เวลา 7:26:00    IP = 119.42.102.114
 


  คำตอบที่ 4  
 
ตาม..คต.ที่2 เลยครับ
ต้องไม่มีไฟ dc ออกลำโพงเด็ดขาดครับ...
ไม่งั้นลำโพงจะพังอีกครับ.



   da_b  10 ต.ค. 56   เวลา 8:35:00    IP = 115.87.103.76
 


  คำตอบที่ 5  
 
ลองเช็คไฟที่ผ่านวงจรบริดจ์ ดูครับ แล้วก็ไดโอด 4 ตัว

   สมาชิกแบบพิเศษ      tiwGtar      10 ต.ค. 56   เวลา 11:30:00    IP = 49.48.75.189
สมาชิกแบบพิเศษ  
 


  คำตอบที่ 6  
 
วัด C ที่ขลิปสัญญาณทั้งสองข้างเเล้วได้ 70V
วัดเเต่ละข้างกับกราวน์ ได้ข้างละ 35V
ประมาณนี้ครับ วัดลำโพง out กับ GND ได้ 30 V ต้นๆครับ (กราวน์กลายเป็นบวก out เป็นลบ โดยการวัดจากขาวัดมิเตอร์ครับ )

   birser      10 ต.ค. 56   เวลา 14:38:00    IP = 118.172.196.247
 


  คำตอบที่ 7  
 
น่าจะอันเดียวกัน http://www.overclockzone.com/forums/showthread.php/1485901-D-I-Y-%E0%B8%A1%E0%B8%B7%E0%B8%AD%E0%B9%83%E0%B8%AB%E0%B8%A1%E0%B9%88%E0%B8%A5%E0%B8%AD%E0%B8%87%E0%B8%97%E0%B8%B3%E0%B8%8B%E0%B8%B4%E0%B8%9B%E0%B9%81%E0%B8%AD%E0%B8%A1%E0%B8%9B%E0%B9%8C-LM3886T-%E0%B9%80%E0%B8%82%E0%B8%B2%E0%B8%A7%E0%B9%88%E0%B8%B2%E0%B9%80%E0%B8%AA%E0%B8%B5%E0%B8%A2%E0%B8%87%E0%B8%94%E0%B8%B5%E0%B9%83%E0%B8%8A%E0%B9%89%E0%B9%84%E0%B8%94%E0%B9%89%E0%B9%80%E0%B8%A5%E0%B8%A2%E0%B8%97%E0%B8%B5%E0%B9%80%E0%B8%94%E0%B8%B5%E0%B8%A2%E0%B8%A7

   สมาชิกแบบพิเศษ      tiwGtar      10 ต.ค. 56   เวลา 15:42:00    IP = 171.5.130.82
สมาชิกแบบพิเศษ  
 


  คำตอบที่ 8  
 
http://www.guitarthai.com/webboard/question.asp?QID=381055
ดูแผ่นปริ้นท์ที่กัด กราวนด์มันหายไปตั้งหลายจุดไม่ตรงตามเลย์เอ้าท์เลย
ขา 7 ไอซีก็ไม่ได้ต่อกับกราวนด์ ลองตรวจสอบกับเลย์เอ้าท์ดูใหม่ครับ

   new pedal      10 ต.ค. 56   เวลา 17:05:00    IP = 202.47.243.19
 


  คำตอบที่ 9  
 
พอดีผมแก้ไขไปก่อนเเล้วครับ เสียงก็ยังตามเดิมครับ มีไฟ 30V ออกลำโพงครับน้านิว

   birser      10 ต.ค. 56   เวลา 20:57:00    IP = 119.42.98.3
 


  คำตอบที่ 10  
 
เช็คลายเเล้วครับ เฮ่อ ไอซีคงเสียจริงละมั้งเนี่ย

   birser      10 ต.ค. 56   เวลา 20:59:00    IP = 119.42.98.3
 


  คำตอบที่ 11  
 
หาไอซีใหม่มาลองดู ถ้าแน่ใจต่อถูก ตอนลองให้ใช้แรงดันต่ำที่สุด
ระวัง เจอไอซีปลอม ด้วยครับ

   tuar1234      10 ต.ค. 56   เวลา 21:31:00    IP = 58.64.72.31
 


  คำตอบที่ 12  
 
ผมก็ว่าน่าจะเจอของจีนเเดงเเน่ เพราะฝากเพื่อนซื้อที่ เชียงรายครับ

   birser      10 ต.ค. 56   เวลา 21:45:00    IP = 119.42.98.3
 
 

Bigtone.in.th Online Music Store

Yamaha



ตั้งกระทู้ Login ก่อน Click ที่นี่
ผู้ตอบ :
รูปภาพ:  ( ไม่เกิน 150 K )
ข้อความ :
 

any comments, please e-mail   guitarthai@gmail.com (นายดู๋ดี๋)
© All rights reserved 1999 - 2015. All contents in this web site are the properties of www.guitarthai.com and Saratoon Suttaket